Get error: Failed to run pod list when launching "sharpie pod init ios AFNetworking"

sharpieSharpiesharpieSharpie Member
edited April 2018 in Xamarin.iOS

If I run "sharpie pod init ios AFNetworking", I get a "error: Failed to run pod list".

I am using sharpie 3.4.0 and cocoapod 1.5.0.

Any suggestions ?

Answers

  • BradUmbaughBradUmbaugh USMember, Xamarin Team Xamurai

    Hi @sharpieSharpie. I don't have a definitive answer for you, but it might be worth uninstalling / reinstalling Cocoapods - it seems like the installation may be broken.

Sign In or Register to comment.