Xamarin.iOS bindings for GoogleMobileVision cocoapod

kalaiselvankalaiselvan USMember ✭✭

When I run 'sharpie pod bind' pod project builds successfully and I'm getting the following output:

Done. Exiting with error code 1. error: GoogleInterchangeUtilities: Umbrella header file does not exist: Pods/GoogleInterchangeUtilities/Frameworks/frameworks/GoogleInterchangeUtilities.framework/Headers/GoogleInterchangeUtilities.h

So I just tried to create a binding for GoogleInterchangeUtilities pod, still getting the same error.
The downloaded cocapod doest have any Headers!

Answers

  • kalaiselvankalaiselvan USMember ✭✭

    My bad! Found this on cocoapod

    Application utility methods that are shared between Google libraries. This pod does not expose any headers and isn't intended for direct use, but rather as a dependency of some Google libraries.

Sign In or Register to comment.