CocosSharp 1.7.1 .NETStarndard v2.0

vmorinvmorin Member ✭✭
edited March 12 in CocosSharp

Hi everone!
When adding CocosSharp.Forms to my .NETStandard project I get following warnings:

Warning Package 'CocosSharp.Forms 1.7.1' was restored using '.NETFramework,Version=v4.6.1' instead of the project target framework '.NETStandard,Version=v2.0'. This package may not be fully compatible with your project.

Is there a new version released or how should I tackle this issue?
Greetings

Best Answer

  • vmorinvmorin ✭✭
    Accepted Answer

    Decided to use SkiaSharp who support .NET Standard instead

Answers

  • vmorinvmorin Member ✭✭
    Accepted Answer

    Decided to use SkiaSharp who support .NET Standard instead

Sign In or Register to comment.