Package Microsoft.Office.Interop is not compatible with xamarinios/monoandroid

When trying to install any package I get these errors:

I've tried this with several different packages, including on a new blank app and always get the same thing. I reinstalled Visual Studio 2017 and still get the same results. What is wrong and how do I fix it?

Sign In or Register to comment.