vs2015 doesn't show Android SDKs above lvl24

Hi guys, recently i've downloaded SDKs lvl(25 & 26) to set target api to the latest out there, but after downloading them i just notice that i can't target SDK 25/26 because they're not loaded in the list from project.Droid options as you can see in the vs_android_version attached image and in the other one you can see that i already downloaded those SDKs, so i want to know if any of you faced this issue before? the route to the android-sdk-folder is the right one and i looked at the folders in the route and the correponding platform folders are there, i don't know why my vs isn't loading them, i have vs 2015 update 3 if that helps

Sign In or Register to comment.