Forum Xamarin.Android

Not able to target Android 8.0 or 8.1

geedsengeedsen USMember ✭✭
edited January 2018 in Xamarin.Android

My visual studio version is currently at 15.5.5. But I cannot target 8.0 or 8.1 as an Android framework.
If I look in my C:\Program Files (x86)\Android\android-sdk\platforms directory I see it goes up to android-25.
But I also found that on the 23th of Jan I got something installed on C:\Users\Ben\AppData\Local\Android\Sdk and it contains android-27. Something going wrong at installation time? How can I get this corrected, where does VS picks up the possible android framework versions ?
I can see in VS that I have Xamarin.Android.SDK 8.1.5.0 (HEAD 75f8fc6838)

Best Answer

Answers

  • geedsengeedsen USMember ✭✭

    I saw in the Android SDK manager that I did not have the 8.0 and 8.1 versions. So I checked them and told the manger to install it. So far (15 minutes), nothing seems to be happening , it says 'installing archives', but nothing I s showing up and my network is hardly used. I'll just wait and see I guess.

  • geedsengeedsen USMember ✭✭
    Accepted Answer

    Solved

Sign In or Register to comment.