What's wrong with Xamarin?

What's wrong with Xamarin and Visual Studio 15.5.2? It does not allow to create PCL applications, .Net Standard is not compatible with Gorilla Player and Xamarin Live Player does not work in any way. How am I supposed to work with this?

Best Answers

Answers

  • N_BauaN_Baua INMember ✭✭✭✭✭

    @FernandoHD

    VS 2015 (At least Community Edition, I 've checked) had so many problems and yes you must have had your too.
    I simply removed everything for VS 2015 (and lot more) and started working with VS 2017 CE, now everything is smooth as silk.

    If it's possible for you to start with clean slate, Just take back-up of your project files and re-format your PC (Just did this a month ago), install VS 2017 CE with Xamarin in one go, it takes a while but I'm damn sure, nothing else works best than this.

    Hope it helps.
    -- N Baua

  • FernandoHDFernandoHD USMember ✭✭

    Hi N_Baua, thanks for the reply.
    Unfortunately I am using the latest version of visual studio, VS Community 2017 with version 15.5.2 installed with xamarin. That's the reason why I'm forced to use .Net Standard 2.0.
    Before, when I could generate PCL projects in Net Framework 4.6.1 I had no problems. Now with the new update, all wrong with Xamarin.

  • FernandoHDFernandoHD USMember ✭✭
    Accepted Answer

    Thanks N_Baua, I didn't know. Now I can use PCL again until they improve Net Standard. You save me

  • N_BauaN_Baua INMember ✭✭✭✭✭

    @FernandoHD said:
    Thanks N_Baua, I didn't know. Now I can use PCL again until they improve Net Standard. You save me

    You're welcome my friend.
    -N Baua

Sign In or Register to comment.