How can i update monoandroid

I've created a cross platform project in wich im using Plugin.FirebasePushNotification and im having problems cause since i installed the plugin then i blud and deply then my app starts and stops and i cannot even set a breakpont to see the exception, it doesnt give me an error or something, i've already checked the FAQ section on the git they have.
and one of the solutions is to upgrade Xamarin.GooglePlayServices.Basement v60.1142.0-rc1 cause I already have an earlier version, but when im trying it stops and i get this error:

Severity Code Description Project File Line Suppression State
Error Could not install package 'Xamarin.Firebase.Common 60.1142.0'. You are trying to install this package into a project that targets 'MonoAndroid,Version=v7.1', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.

and i have seen on forums to set the target android version (i set Android 7.1 API Level 25 - Nougcat) and compile using : Use Latest Platform (Android 7.1-Nougcat)

Also in new projects i get this error when i want to install the firebase package.

Answers

Sign In or Register to comment.