Forum Xamarin Xamarin.Forms

Xamarin.Google.iOS.MobileAds Google Mobile Ads SDKs lower than version 7.0.0

Hi, I'm on Firebase but am currently using Xamarin.Google.iOS.MobileAds in a Xamarin.Forms project. Everything is working well.

i received an email from firebase that said Starting January 23, 2018, we will no longer be supporting Android and iOS Google Mobile Ads SDKs lower than version 7.0.0. To continue serving ads from AdMob after this date, please upgrade to the latest Google Mobile Ads SDK.

Is Xamarin.Google.iOS.MobileAds compliant (7.0.0 or >) i'm not sure how to tell.

Sign In or Register to comment.