Color properties in storyboard doesn't work properly.

tanriverditanriverdi USMember ✭✭

Hi all, I'm using Visual Studio 2017 and developing an application for IOS devices. I have two buttons that has different background color property on the view. When I selected one of them, property window always show that the background color is red. I'm changing that property but when I selected the other one the background color property stays as the previous one. Is there a way to solve this?

Versions for Mac and PC:
On Mac: Visual Studio Community 7.3(build 799), Xamarin.IOS 11.6.1.2
On PC: Visual Studio Community 15.5.1, Xamarin.IOS 11.6.1.2

Tagged:

Answers

  • LarrySeymourLarrySeymour USMember ✭✭

    i get the ame problem, so i select black or something the the color i want sometimes i have to try more than once and it can be slow to update as well. it has to be a bug, a pain in the tookas bug.

  • tanriverditanriverdi USMember ✭✭

    @LarrySeymour said:
    i get the ame problem, so i select black or something the the color i want sometimes i have to try more than once and it can be slow to update as well. it has to be a bug, a pain in the tookas bug.

    There are other issues that must be fixed in design but color problem is the most annoying one I guess.

  • tanriverditanriverdi USMember ✭✭
    edited June 2018

    Still same buggy properties window in storyboard designer after all updates. There are a lot of issues that must be solved for properties window in storyboard designer.

Sign In or Register to comment.