Error : Cannot find symbol monoandroidsplash in TrialSplashScreen.java

Hello , i was working fine on the Free version for evaluation .
As soon as i get the Indie version : i ca'nt complie anymore , i have this error : Cannot find symbol monoandroidsplash in TrialSplashScreen.java
iv.setImageResource (R.drawable.monoandroidsplash); ??

Thanks in advance i m stopped now , should i go to the free version ..:) ?

Posts

  • I have found it :
    Moving to Indie , It has cleaned up the Image "Evaluation Version 24 Hours".
    i Have just created it again with my one and put into the ressources directory .. funny ..

  • OvidiuCaba.8717OvidiuCaba.8717 ROUniversity

    I just had the same problem. I cleaned the solution and built again. Everything is fine now.

  • AdamPandaAdamPanda USMember

    Cleaning and rebuilding for me as well!

  • cleaning worked for me too!

  • BradEvansBradEvans USMember

    Same here. Clean fixed it.

  • Same, clean fixed the problem :)

  • hi , there
    what mean by "Cleanig" please explain.

  • @Salman_Faris Initially I didn't understand it too, but figured it out ;)
    You just right-click on your solution and choose "Clean [name-of your solution" :)

  • Salman_FarisSalman_Faris INMember
    edited November 2015

    @WojciechGrzesik Thanks for For The repaly .
    That one I asked :smile:
    its worked :wink:

  • Even cleaning up didn't fix my issue. I copied the monoandroidsplash.png image from other sample projects that I created before and pasted it in my current project resources>drawable folder. Opened my solution freshly, included that image file into the solution and rebuilt it. That's it .... magic..... :)

Sign In or Register to comment.