Using Phoneword sample, I get the following problem while setting Android project as startup.

The $(TargetFrameworkVersion) for FormsViewGroup.dll (v8.0) is greater than the $(TargetFrameworkVersion) for your project (v7.1). You need to increase the $(TargetFrameworkVersion) for your project

The $(TargetFrameworkVersion) for Xamarin.Forms.Platform.Android.dll (v8.0) is greater than the $(TargetFrameworkVersion) for your project (v7.1). You need to increase the $(TargetFrameworkVersion) for your project. Phoneword.Android

The $(TargetFrameworkVersion) for Xamarin.Forms.Platform.dll (v8.0) is greater than the $(TargetFrameworkVersion) for your project (v7.1). You need to increase the $(TargetFrameworkVersion) for your project.

I tried to update the packages using Nuget but has not helped so far. Any guidance will be greatly appreciated.

Answers

Sign In or Register to comment.