"Version Control" / "Update Solution" broken?

I did not find any post or bug entry related to this problem, so it's probably just me...

Clicking on "Version Control" / "Update Solution" will show following in the Version Control window:

Updating...
41 /Users/xxx/xxx/xxx/xxx.sln
Finished

Update operation completed.

However, nothing is being updated from the server. As a work-around, I have to right click on the solution and the click "Version Control" / "Update". I'm using subversion.

The last known Xamarin Studio version where it worked was 4.0.10, the first known version where it was broken was 4.0.13 (still broken in 4.2.2), so the bug must have been introduce in 4.0.11, 4.0.12 or 4.0.13.

Anyone else having this problem?

Posts

  • mhutchmhutch USMember, Xamarin Team Xamurai

    Git or svn? What OS version? Have you tried XS 4.2.1?

  • As written, I'm using subversion (svn).

    Mac OSX 10.8.5

    svn 1.7.10 (installed from XCode 5 developer tools, afterwards downgraded to XCode 4)

    As the problem is still there in 4.2.2 which I'm using, I did not try 4.2.1. Just downloaded and testet it now, same problem.

  • MariusUngureanuMariusUngureanu ROXamarin Team Xamurai

    Will fix this. Thanks!

  • Cool. Thanks! :-)

  • ATS2050ATS2050 USMember

    This is still broken in XS for Mac 4.2.3 (March, 2014)

Sign In or Register to comment.