Cannot login to the Component Store from Xamarin Studio

JoeModica.7767JoeModica.7767 USMember
edited November 2013 in Visual Studio

I am using Xamarin Studio 4.2.1 with a Starter Edition subscription for Xamarin.IOS. When I double-click on the Components folder in my solution to view the installed components and then click 'Log in to your Xamarin Account', entering my userid and password always results in an 'Invalid username or password' message. However I can successfully login to my account on the Xamarin website.

As far as I can tell from the Xamarin docs I should I be able to access the Component Store with the Starter Edition. Am I right about that? If so, any idea what the problem could be? (I first tried last night and thought maybe it was a Xamarin server issue. But I've tried again tonight and the problem persists)

I am able to access the Component Store on the web and actually download a component - can anyone tell me where to put them on my system so that Xamarin Studio 'sees' them?

Thanks in advance.
Joe

Posts

  • brajkovicbrajkovic USXamarin Team, University Xamurai

    Hi Joe,

    I tested your account by issuing a password reset and everything seems to be working fine. I've sent another password reset to you—if you still have trouble after resetting the password, let us know.

    Thanks,
    Bojan

  • Hi Bojan -

    Thx for your help. I will try accessing the ComponentStore from Xamarin Studio tonight and let you know how it goes.

    Joe

  • Hi Bojan -

    Wanted to give you an update and let you know that the password reset did the trick. Thx.

    Joe

  • azemerovazemerov USMember

    I have the same issue - I can login using web site and unable to login from Visual Studio via "Using Xamarin.Androidwith Visual Studio requires Business Edition or higher" window.
    Can you help me?
    Also what 'Business Edition" this message about - Xamarian or Visual Studio? If latter - it's confusing, since I run a trial version. Anyway, it should be more clear.

  • mhutchmhutch USMember, Xamarin Team Xamurai

    @azemerov: have you tried a password reset like @brajkovic suggested?

  • azemerovazemerov USMember

    Yes I did. But the problem was different. The login screen asks for user ID but I was finally able to login using my email address.
    So, problem is solved. But - the screen information should be more descriptive/correct.

  • mhutchmhutch USMember, Xamarin Team Xamurai

    @azemerov: all the places I checked as for email address, where exactly are you being asked for user ID?

  • ProffProff USMember

    i cant recover my password

  • ProffProff USMember

    [email protected] i cant recover my password

Sign In or Register to comment.