Trying to install AppCompat

I have the latest version of everything, tried to install AppCompat by Xamarin, tried to lower my target version in the project properties to 6.0 and it still does not work. I see that it was updated recently, did they screw it up in some way?

Answers

  • rakeshraghavanrakeshraghavan INMember ✭✭

    what error its showing?

  • ejthayerejthayer USMember

    Error Could not install package 'Xamarin.Android.Support.v7.AppCompat 26.1.0.1'. You are trying to install this package into a project that targets 'MonoAndroid,Version=v6.0', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author. 0

  • ejthayerejthayer USMember

    I did lower the target version to 6.0 and tried to install again, there was no change.

  • ejthayerejthayer USMember

    I figured it out. Solved this by just installing an older version of AppCompat. When using NuGet package manager, search for AppCompat, click it, then use the drop down to select an older version. I used the latest version of 25 instead of the latest version of 26.

Sign In or Register to comment.