The installed Xamarin.iOS on the Mac is not compatible with the local Xamarin.iOS

VisualStudio professional updated today to 15.4.3. Now I'm getting an error message stating:

The installed Xamarin.iOS (version 11.2) on the Mac is not compatible with the local Xamarin.iOS (version 11.3). Please select a new server or install the correct Xamarin.iOS versions.

From what I can tell, the current version on the Mac is 11.2.1 -- and there is no higher version available. (FYI, this worked fine before I updated VisualStudio)

Best Answer

Answers

  • jhorvjhorv USMember ✭✭

    Likewise. Once again screwed myself by updating. When is the VS for Mac update coming out?

Sign In or Register to comment.