I wasn't possible to install an plugin due version mono

Hi everyone, I am trying to install Plugin.youtube made by Houssem Dellai, but when I try this error occours:

"Error Could not install package 'Microsoft.Bcl.Build 1.0.14'. You are trying to install this package in a project that is intended for 'MonoAndroid, Version = v7.1', but the package does not contain any assembly or content reference that is compatible with this framework. For more information, please contact the package author. 0"

Would someone help me?

Sign In or Register to comment.