Forum Visual Studio

Could not determine API level for $(TargetFrameworkVersion) of 'v7.0'.

I am running building the project through jenkins and getting the below error.
error XA0000: Could not determine API level for $(TargetFrameworkVersion) of 'v7.0'.

Although, when i run the same project on my mac machine its working fine. SDK API version 7 installed on mac server and location machine but its not working from mac server through jenkin and given above error.
Please suggest.

Sign In or Register to comment.