Problem rendering the axml in visual studio

I'm having trouble rendering the AXML in visual studio, I'm using version 4.8.03015 of Xamarin. when I click a file layout (axml) visual studio freezes and restarts saying it stopped working, and he give me 2 xml files that talking about the error, they immediately put down, someone help me please. I thank you.

file WERBA9D.tmp.WERInternalMetadata.xml

<?xml version="1.0" encoding="UTF-16"?> <WERReportMetadata> <OSVersionInformation> <WindowsNTVersion>6.1</WindowsNTVersion> <Build>7601 Service Pack 1</Build> <Product>(0x1): Windows 7 Ultimate</Product> <Edition>Ultimate</Edition> <BuildString>7601.18247.amd64fre.win7sp1_gdr.130828-1532</BuildString> <Revision>1130</Revision> <Flavor>Multiprocessor Free</Flavor> <Architecture>X64</Architecture> <LCID>1046</LCID> </OSVersionInformation> <ProblemSignatures> <EventType>CLR20r3</EventType> <Parameter0>devenv.exe</Parameter0> <Parameter1>11.0.60610.1</Parameter1> <Parameter2>51b52140</Parameter2> <Parameter3>mscorlib</Parameter3> <Parameter4>4.0.30319.18052</Parameter4> <Parameter5>5173c144</Parameter5> <Parameter6>373</Parameter6> <Parameter7>1a</Parameter7> <Parameter8>System.ArgumentNullException</Parameter8> </ProblemSignatures> <DynamicSignatures> <Parameter1>6.1.7601.2.1.0.256.1</Parameter1> <Parameter2>1046</Parameter2> <Parameter22>0a9e</Parameter22> <Parameter23>0a9e372d3b4ad19135b953a78882e789</Parameter23> <Parameter24>0a9e</Parameter24> <Parameter25>0a9e372d3b4ad19135b953a78882e789</Parameter25> </DynamicSignatures> <SystemInformation> <MID>4D57ABD5-7E35-405E-A785-CC6E85D4CA52</MID> <BIOSVersion>FLB8510H.86A.0016.2013.0425.2218</BIOSVersion> </SystemInformation> </WERReportMetadata>

Posts

  • RudaRuda BRUniversity ✭✭

    This happens only in one, some, all files, or only in a project?
    Have you tried to create an empty project and create a file AXML?
    Let's try to isolate the problem.

  • I have created a project with only 1 axml and try to open it and give error. and restart visual studio. does not render my axml. =/

  • RudaRuda BRUniversity ✭✭
    edited November 2013

    Right. So it's a general problem.
    These two files do not show much. It's just the version of VS and some things he was running.
    See the Event Viewer. What is the error, because the VS is giving crash.
    Tried reinstalling Xamarin.Android?

  • yes, I tried, reinstalled version, put version 4.10.1 but had a problem in the dropdown list of devices for you to run your program, then went back to 4.8, the problem persisted ...

    4.10.1 I looked at the axml, he gave a different error, however not close visual studio. But not the renderizava axml.

    To run the program, it runs normal I have no problem on the emulator, it runs my normal program.

Sign In or Register to comment.