Support TLS 1.2 on Android 16-20

Summary

Allow a way to enable TLS 1.2 on Android 16-20, which supports the protocol but do not have them enabled by default.

API Changes

none

Intended Use Case

Images are stored on a web server so they can be updated without updating the entire app. If the server also processes credit cards the security needs to be upgraded to TLS 1.2 by June 30 2018. A forms app running on an Android 16-20 device would no longer be able to load and cache the images using UriImageSource.

0
0 votes

Open · Last Updated

Sign In or Register to comment.