xamarin.ios 10.11

rnair7rnair7 USMember ✭✭

The installed Xamarin.ios (version 10.10) on the Mac test-mbp.hsd.tx.comcast.net is not compatible with the local Xamarin.ios version(10.11). Double click here to select a new server

I do not see xamarin.ios 10.11 to install on mac. any idea?

Sign In or Register to comment.