xamarin.ios version 10.10

rnair7rnair7 USMember ✭✭

I am getting the following message while trying to connect to a mac from windows.

The installed Xamarin.ios (version 10.10) on the Mac test-mbp.hsd.tx.comcast.net is not compatible with the local Xamarin.ios version(10.11). Double click here to select a new server

Where do I find xamarin.ios version 10.10 for windows that I can downgrade to?

Sign In or Register to comment.